naming

Counter file placement and naming convention

What does the gpr_ prefix in grpc source code stand for?

How do you call a stub but used for production purposes?

Parent name for Order & Reservation?

Naming a method that returns 0 for negative values

Why is y before x in ncurses functions and arguments?

Opposite of a 'streaming' implementation

Is there a recommended naming convention for files that contain only functions/extension methods?

How to name a two word variable

sid naming conventions forcontainer and plugins

Difference between element, item and entry when it comes to programming?

Naming configurable parameter for downstream module to handle latency

Naming and grammar: getResultsCount or getResultCount?

Looking for a self-explanatory name for RAII-object lifetime management classes

pattern/conventions followed by companies to name keywords

What are groups on the same z-coordinate called? (eg, such groups on the same x-coord are called “columns”.)

What is the term like 'row' or 'column' for all z-coords that share the same x/y-coords?

Naming personal email address with own domain

Octopus deploy ID vs Name vs slug for scripting

Name for a stream that cannot seek backwards

Naming: the thing(s) something else depends on? [closed]

Updating the name of SpecFlow scenario outline variations

What is a good common term for errors and warnings?

Looking for a list with examples of a class names [closed]

CORBA/iiop issue during migration to websphere liberty profile

Which one is better name? [closed]

Why is it called “Rust”? [closed]

Propose how to name a “get/create & get” function [closed]

Synonym for “thread-safe” when naming a class?

Is there a name for this kind of Bug?

Function naming: WordCount() or CountWords()? [closed]

Good naming candidates for some common name like “info” and “manager”?

Generic Term for Warnings and Errors?

Picture vs. Photo vs. Image - Naming models [closed]

Acceptable naming conventions for .NET applications [closed]

A term to represent a moment in time (date and time) [closed]

Writing “Code::Blocks” Without the Colons [closed]

BDD naming: when does it stop being about the user experience?

What to call a class/method for 'waiting till user has stopped clicking'

Please suggest a better property name for Items Order Index (in a list)

Naming standards for web development, eg. form fields, css class, javascript variables

Naming suggestion for a class containing a timestamp and a float value?

How do you name the “same” entity in different tiers of an application?

Naming website strings

What's the name of names like i18n, log4j, c14n?

Words from HEX alphabet [closed]

Naming of an algorithmic antipattern

C## — with two pound signs? [closed]

database, table and column naming conventions [closed]

Which name is more correct in my case: manager or factory (or something else)?

Naming decision: “Create it if it doesn't exist” in one word

naming a finance management / tracking application

Blog - BlogPost - BlogPostComment vs Blog - Post - Comment

Classnames for Common Application Buildingblocks [closed]

Suggestions wanted: What should I name a class that represents a real-life “event”?

Variable naming and team members who speak another language

How do you name your projects?

Naming a count variable

Rename my ServiceManager class [closed]

What's the best approach to naming classes? [closed]


page:1 of 2  next page   main page

Related Links

Naming personal email address with own domain
Octopus deploy ID vs Name vs slug for scripting
Name for a stream that cannot seek backwards
Naming: the thing(s) something else depends on? [closed]
Updating the name of SpecFlow scenario outline variations
What is a good common term for errors and warnings?
Looking for a list with examples of a class names [closed]
CORBA/iiop issue during migration to websphere liberty profile
Which one is better name? [closed]
Why is it called “Rust”? [closed]
Propose how to name a “get/create & get” function [closed]
Synonym for “thread-safe” when naming a class?
Is there a name for this kind of Bug?
Function naming: WordCount() or CountWords()? [closed]
Good naming candidates for some common name like “info” and “manager”?
Generic Term for Warnings and Errors?

Categories

HOME
uml
time-complexity
wakanda
fpga
rendering
spring-data-mongodb
emscripten
nuget-package
mvc5
discrete-mathematics
minecraft-forge
android-securityexception
selectize.js
package.json
mapstruct
nodemcu
lilypond
question2answer
roslyn
direct3d11
licensing
openmdao
left-join
testbed
deltaspike
jbutton
r-grid
catch-unit-test
batching
roblox
apiary.io
alphabetical
sql-server-ce
watchman
zoomify
sessionstorage
android-augmented-reality
connection-pool
cin
android-ibeacon
smoothstate.js
contract
photos
puredata
twilio-click-to-call
activeperl
insight
x-ray
corruption
carrot2
yii2-user
arules
seq
flyout
mathcad
usart
custom-lists
async.js
udpclient
qiime
ikiwiki
cortex-m
np-spring
crouton-os
jbase
atan2
character-replacement
boomerang
iced-coffeescript
atoi
amiga
nutiteq
grouping-sets
theos
rickshaw
codeplex
vbe
gae-quotas
accesscontrolexception
ora-06550
cocoalibspotify-2.0
printdialog
asdf
scmmanager
fb.ui
preload
robotlegs
saleslogix
garbage
usertype
floating-point-exceptions
stress
entity-attribute-value
jquery-tools
htdocs
promotion-code
android-holo-everywhere
multiplatform
metaweblog
office-2007
drupal-fivestar
pos-for-.net
qtabbar
flvplayback

Resources

Mobile Apps Dev
Database Users
javascript
java
csharp
php
android
MS Developer
developer works
python
ios
c
html
jquery
RDBMS discuss
Cloud Virtualization
Database Dev&Adm
javascript
java
csharp
php
python
android
jquery
ruby
ios
html
Mobile App
Mobile App
Mobile App